Problems

If you are having problems with this site or stitch related problems, here's where to ask for help or report the issue.
Note any discussions regarding the distribution of copywritten materials will be removed. Advertisements, sales-related, trade, swap, blogs, other groups, or other photo site link postings will be removed also. No cross posts allowed.
Difficulty uploading
Wed, Sep 24, 2014 11:00 PM
Posted by Tracy
I'm having issues when I'm trying up post a new project completion. At the top it gives me the notice of "fix the error and try again" but does not indicate what is missing (all mandatory areas of information have been added). Then will receive this error when I hit 'done'


500 Internal Server Error
Sorry, an unexpected error occured.

  • Reply from Anita's Husband
    Thursday, September 25, 2014 7:38 PM
    Tracy,
    Checking the server logs, it looks like there was some issue with the image. Maybe there was a problem during upload that caused the image to become corrupted. Once it was on the server, every time the code tried to re-size the image, it failed. Sorry I can't give you a more definite answer. Go to top
  • Hide Replies
    Reply from Anneli
    Saturday, October 04, 2014 8:50 AM
    I'm having the same issue and same error message. Go to top
    • Hide Replies
      Reply from Dawn
      Sunday, November 09, 2014 4:55 PM
      I'm having the same problem also. I tried to add a post yesterday, which did not go through. I tried again today, and the same thing happened. Go to top
      • Hide Replies
        Reply from Dawn
        Sunday, November 09, 2014 5:00 PM
        Could the problem be related to the recent time change? After my last post to this message went through, I noticed the date that came up for me on that page was:

        Monday, January 01, 0001 12:00 AM Go to top

        • Hide Replies
          Reply from Anita's Husband
          Sunday, November 09, 2014 6:04 PM
          Dawn,
          I see the errors in the logs and will see if I can reproduce the problem. Any additional information you can provide would be helpful. Go to top
          • Reply from Dawn
            Wednesday, November 12, 2014 10:07 AM
            Thank you for your help. I was able to post my update to my gallery today-all is well! Go to top
  • Hide Replies
    Reply from Anneli
    Tuesday, December 02, 2014 10:20 AM
    I'm still having the problem. My gallery claims I have posted my last project 10/7/2014. I posted last time yesterday 12/1/2014. It looks like the gallery posting clock is stopped... Go to top
    • Reply from Anita's Husbad
      Tuesday, December 02, 2014 6:00 PM
      Anneli,
      I'm not sure what caused the problem but the date has been changed to December 2 so it will appear on Today's Postings. Go to top